Release-4310: Updated PHP 7 to 7.0.23

We have updated our PHP 7 version to 7.0.23. For a complete list of changes see the PHP 7 ChangeLog. We will be deploying this update gradually over all Hypernodes this week.

Read more

Release-4398: hypernode-magerun magerun2 modules installed system wide

In this Hypernode changelog we discuss the latest changes made to the hypernode-magerun package and the hypernode-image-optimizer. Hypernode-magerun In this release we’ve updated the hypernode-magerun package to install some modules for magerun2 system wide. Currently this only includes the hypernode:performance command.

For more information about using the hypernode:performance command with magerun2, see this earlier […]

Read more

Release-4379: fix Blackfire for PHP 5.6

Fixed the Blackfire PHP 5.6 integration. When we released PHP 5.6 for Hypernode we forgot a small step which prevented Blackfire from working. This has been fixed.

Read more

Release 4373: Importer improvements, log parser bugfixes and more

This release brings a new version of hypernode-importer3, some bugfixes for hypernode-parse-nginx-log and various changes to our cloud operations job processing backend. Magento path discovery in the importer is now breadth first The hypernode-importer3 tool will now find the top level Magento in the specified path. If a path was supplied that contained a Magento […]

Read more

Release 4366: PHP 5.6 is now the default for new Magento 1 Hypernodes

From now on when a new Magento 1 Hypernode is created the default PHP version will be 5.6 instead of 5.5. Magento 2 Hypernodes will still be created with PHP 7.0 as the default setting. PHP 5.6 is a lot faster than PHP 5.5, check out this benchmark of an unoptimized Magento 1 shop with […]

Read more

Release-4352: Updated magerun-hypernode

We’ve added a new version of magerun-hypernode to our repositories. Changes since the last release:

Note that this update does not automatically enables the hypernode:performance command globally for magerun2 yet, but you can read here how to already include it yourself. However this does allow you to use the magerun (not magerun2) module to […]

Read more

Release-4333: Install/prepare PHP 5.6 release

In preparation for the PHP 5.6 release, we are installing PHP 5.6 alongside the other PHP versions. The ability to use PHP 5.6 for your shop will follow soon. Additionally, we now allow LOAD DATA INFILE queries from all locations

Read more

Release-4310: Updated PHP 7 to 7.0.22

We have updated our PHP 7 version to 7.0.22. This new release includes various minor bugfixes, for a complete list of changes click here.

Read more

Release-4295: Updating php-redis, php-imagick and blackfire

PHP 5.6 preparations In preparation for the PHP 5.6 release we’ve rebuilt the php-redis and php-imagick PHP modules. These have already been re-built for existing PHP versions (PHP 5.5 & PHP 7). In addition they are also built for PHP 5.6 now. Blackfire updates We’ve also updated our Blackfire probes: blackfire-agent 1.11.0 -> 1.14.1 blackfire-php […]

Read more

Release-4293: New hypernode-importer3 with Magento 2 support

In the past month we re-wrote the hypernode-importer from scratch to fix a couple of issues, added some new functionalities and made it more efficient. Now it supports Magento 2, handles special characters in database passwords and imports the database and file-system in parallel. Hypernode-importer3 – loads of new options The original hypernode-importer will still […]

Read more