When ordering a Hypernode plan via hypernode.com, you are required to pick an application. We will then make sure your Hypernode is configured accordingly. You can also request a pre-install for your Hypernode. Please see below for an overview of the different default configurations per application.

Default Configurations per Application

Elasticsearch PHP MySQL
Akeneo 3.2 Elasticsearch v6 PHP 7.2 MySQL 5.7
Akeneo 4 Elasticsearch v7.x PHP 7.3 MySQL 8.0
Magento 1 Elasticsearch v5 PHP 5.6 MySQL 5.6/5.7
Magento 2 Elasticsearch v5 PHP 5.6/5.7 MySQL 5.6/5.7
Shopware 5 NA PHP 7.2/7.3 MySQL 5.7/8.0
Shopware 6 NA PHP 7.2/7.3 MySQL 5.7/8.0

Extra Requirements

Both Akeneo 3.2 and 4.0 and Shopware 5 and 6 require php_apcu_enabled and managed_vhosts_enabled to be enabled.

00